Elevated API Errors
Incident Report for Targetable
Resolved
This incident has been resolved.
Posted May 06, 2019 - 18:08 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 06, 2019 - 18:06 PDT