Facebook API issues, may cause issues logging into Targetable
Incident Report for Targetable
Resolved
Facebook has resolved the issue which was impacting our services. Targetable is fully operational.
Posted Dec 06, 2019 - 07:30 PST
Monitoring
Facebook APIs are currently experiencing issues and it may impact the performance of Targetable. We are monitoring the issue from Facebook closely and we will give an update when it is resolved.
Posted Dec 05, 2019 - 10:35 PST
This incident affected: Targetable Application.